Описание программы “Учёт сделок по ценным бумагам”. Разработчик – Путилин Е.Г.

Данное описание не является подробным руководством по работе с программой. Задача этого описания – дать Вам общее представление о её интерфейсе и основных возможностях.

Главное меню программы имеет следующую структуру:

Учетная политика
Журнал сделок
Договора комиссии
Ценные бумаги (Компании, Клиента)
Денежные средства (Компании, Клиента)

Справочники
Физические лица
Юридические лица
Банки
Эмитенты
Типы ЦБ
Места хранения ЦБ
План счетов

Настройка
Остатки по счетам
Нумерация договоров
Сохранение/восстановление данных

Сервис
Резервное сохранение базы данных
Восстановление базы данных из архива

Выход

Рассмотрим главное окно программы – журнал сделок.

главное окно - журнал сделок

Здесь отображается информация обо всех заключенных Компанией сделках, причем красным цветом выделены сделки, у которых на данный момент не введены даты оплаты и перерегистрации, а синим цветом – сделки, у которых есть дата перерегистрации, но нет даты оплаты.

Журнал сделок может быть отфильтрован по большому количеству условий. Заголовок фильтруемой колонки выделяется жёлтым цветом (на предыдущем рисунке это колонка “Дата и время сделки”). Например, есть фильтрация по типу сделки, по эмитенту и т.д. Смотрите рисунки ниже.

фильтр по типу сделки

фильтр по эмитенту

Для того, чтобы добавлять, редактировать и удалять сделки из журнала, надо воспользоваться соответствующими кнопками в нижней части экрана.

Для внесения сделок существует специальная форма – “Распорядительная записка”, которая представлена на следующем рисунке.

Распорядительную записку можно распечатать, для этого на форме предусмотрена кнопка “Печать”. При нажатии на эту кнопку откроется Microsoft Excel и в него будет выведена подготовленная к печати распорядительная записка:

распорядительная записка (вывод на печать)

Вернёмся к журналу сделок. Кнопка “Документы” предназначена для вывода на печать различных документов по сделке, таких как договор, передаточное распоряжение, расходный кассовый ордер и др. При этом каждый документ может быть настроен пользователем должным образом, так как существуют разные формы передаточных распоряжений, анкет, доверенностей и т.д.

А вот пример распечатки передаточного распоряжения (по форме ОАО “Газпром”):

Перейдём опять к журналу сделок. Там есть кнопка “Журнал”, назначение которой – подготовка к печати самого журнала сделок. Результат её нажатия представлен ниже.

печать журнала сделок

Обратимся теперь к рассмотрению другого режима – “Ценные бумаги”. В программе предусмотрен раздельный учёт ценных бумаг Компании и ценных бумаг Клиентов. Через главное меню входим в режим “Ценные бумаги Компании” и видим состояние на текущую дату. При этом можно узнать состояние ЦБ Компании на любую дату, указав её и нажав кнопку “Расчёт”.

ценные бумаги компании

В режиме “Ценные бумаги Компании” предусмотрены такие возможности, как ввод/редактирование/печать актов сверки, перевод ЦБ, печать журнала и книги учёта ЦБ. При нажатии кнопки “Перевод ЦБ” появится следующее окно:

В этом окне доступны функции для работы с записями о переводе ценных бумаг и печати соответствующих документов.

Возвращаясь к режиму “Ценные бумаги Компании”, рассмотрим выходные документы – журнал и книгу учёта ЦБ. Выбрав эмитента и период, за который надо создать эти документы, пользователь получит такие распечатки:

журнал учёта ЦБ

книга учета ЦБ

Теперь кратко рассмотрим режим “Денежные средства Компании”. В этом режиме предусмотрены следующие функции: перевод денежных средств, оплата услуг реестра, просмотр продаж, печать журнала и книги учёта денежных средств. Форма для работы с переводом ДС выглядит так:

Форма “Оплата услуг реестра”:

оплата услуг реестра

Форма “Продажи”:

Ну и в заключении, вид распечатки журнала учёта денежных средств:

журнал учёта денежных средств

На этом, пожалуй, можно остановиться, чтобы не утомлять Вас излишними подробностями. Надеюсь, что Вы получили общее представление об интерфейсе и основных возможностях программы.


Easy CHM - Create your first CHM help or CHM ebook files in 10 seconds with Easy CHM

This CHM was compiled by an UNREGISTERED version of Easy CHM.
Registered version doesn't compile this page into CHM!

Easy CHM - Ver: 1.97 Written by: GuohuaSoft |  | Screen Shot ASP Member=
Release Date: 11/24/2004 Release Status: New Release | File Size: 1392k - 1.39MB | Type: Shareware Cost: US $35
Keywords: make chm, create chm, chm converter, html2chm, htm2chm, txt2chm, generate chm, chm maker, convert chm, create microsoft html,help, generate html help, help file generator, chm creation tool, create compressed html-help

Description:
Create your first CHM help or CHM ebook files in 10 seconds with Easy CHM.

Key features:

  • Make CHM (Html Help) file by import folders and all sub folders.
  • Automatically generate TOC and Index Item by parsing from title/filename/text of a specificed line.
  • Easy to use TOC edior support 'Search and replace in TOC items'.
  • Convert any chm files to html freely.
  • Convert htm/html/mht/picture and other files to CHM.
  • Plenty of customized options.
  • Multilanguage support.
  • Built-in chm files decompiler.
  • Automatically output Alias and Map files for you.
  • Easy-to-use interface.

Contact Info:

Via Web:

Zipghost website: http://www.zipghost.com

eTextWizard website: http://www.etextwizard.com

Via E-mail:

webmaster@etextwizard.com
Order Online:

https://www.qwerks.com/order/buynow.asp?ProductID=7297

Download URLs:
Supported Operating Systems: Win98,WinME,WinXP,Windows2000
System Requirements:
Install Support: Install and Uninstall